<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Research Shows Pink Salmon Runs are Growing in Warmer Waters &#8211; KNOM Radio Mission</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="KNOM Radio Mission &raquo; Feed" href="https://www.knom.org/wp/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNOM Radio Mission &raquo; Comments Feed" href="https://www.knom.org/wp/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNOM Radio Mission &raquo; Research Shows Pink Salmon Runs are Growing in Warmer Waters Comments Feed" href="https://www.knom.org/wp/blog/2020/11/18/research-shows-pink-salmon-runs-are-growing-in-warmer-waters/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-22234598-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-22234598-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.knom.org\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/theme.min.css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://www.knom.org/wp/wp-content/plugins/PDFEmbedder-premium/css/pdfemb-blocks.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='mptt-style-css'  href='https://www.knom.org/wp/wp-content/plugins/mp-timetable/media/css/style.css?ver=2.3.11' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.knom.org/wp/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.knom.org/wp/wp-content/uploads/tablepress-combined.min.css?ver=23' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://www.knom.org/wp/wp-content/plugins/bb-plugin/fonts/fontawesome/5.14.0/css/all.min.css?ver=2.4.0.5' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.knom.org/wp/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.0.5' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.knom.org/wp/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.7' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.knom.org/wp/wp-content/uploads/bb-theme/skin-5fa1b4fee1680.css?ver=1.7.7' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://www.knom.org/wp/wp-content/themes/bb-theme-child/style.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-16046bb3ae53ecbcef51547797867480-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A300%2C400%2C700%7CSource+Sans+Pro%3A600%2C400&#038;ver=5.5.1' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.1/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.knom.org\/wp","hash_tracking":"false"};
</script>
<script src='https://www.knom.org/wp/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0' id='monsterinsights-frontend-script-js'></script>
<script src='https://www.knom.org/wp/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2' id='picturefill-js'></script>
<script src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.knom.org/wp/wp-json/" /><link rel="alternate" type="application/json" href="https://www.knom.org/wp/wp-json/wp/v2/posts/50594" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.knom.org/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.knom.org/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nome Sees More Close Contacts and Travel-Related Cases of COVID-19 Crop Up' href='https://www.knom.org/wp/blog/2020/11/18/nome-sees-more-close-contacts-and-travel-related-cases-of-covid-19-crop-up/' />
<link rel='next' title='Savoonga School Reopened to In-Person Learning After Weeks of Being in the &#8220;RED&#8221;' href='https://www.knom.org/wp/blog/2020/11/18/savoonga-school-reopened-to-in-person-learning-after-weeks-of-being-in-the-red/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.knom.org/wp/blog/2020/11/18/research-shows-pink-salmon-runs-are-growing-in-warmer-waters/" />
<link rel='shortlink' href='https://www.knom.org/wp/?p=50594' />
<link rel="alternate" type="application/json+oembed" href="https://www.knom.org/wp/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.knom.org%2Fwp%2Fblog%2F2020%2F11%2F18%2Fresearch-shows-pink-salmon-runs-are-growing-in-warmer-waters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.knom.org/wp/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.knom.org%2Fwp%2Fblog%2F2020%2F11%2F18%2Fresearch-shows-pink-salmon-runs-are-growing-in-warmer-waters%2F&#038;format=xml" />
<noscript><style type="text/css">.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:table!important}.mptt-shortcode-wrapper .mptt-shortcode-table .mptt-event-container:hover{height:auto!important;min-height:100%!important}body.mprm_ie_browser .mptt-shortcode-wrapper .mptt-event-container{height:auto!important}@media (max-width:767px){.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:none!important}}</style></noscript>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Research Shows Pink Salmon Runs are Growing in Warmer Waters" />
<meta property="og:url" content="https://www.knom.org/wp/blog/2020/11/18/research-shows-pink-salmon-runs-are-growing-in-warmer-waters/" />
<meta property="og:description" content="Despite a disappointing salmon season and continuous ecosystem-wide change in the Bering Sea region, recent pink salmon runs across the region have been much larger than ever before." />
<meta property="article:published_time" content="2020-11-18T20:41:10+00:00" />
<meta property="article:modified_time" content="2020-11-18T20:41:14+00:00" />
<meta property="og:site_name" content="KNOM Radio Mission" />
<meta property="og:image" content="https://i0.wp.com/www.knom.org/wp/wp-content/uploads/2020/11/pink-salmon.jpg?fit=900%2C600&amp;ssl=1" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="Multiple pink salmon swimming underwater" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@knom" />
<meta name="twitter:text:title" content="Research Shows Pink Salmon Runs are Growing in Warmer Waters" />
<meta name="twitter:image" content="https://i0.wp.com/www.knom.org/wp/wp-content/uploads/2020/11/pink-salmon.jpg?fit=900%2C600&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Multiple pink salmon swimming underwater" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				.fl-builder-pagination-load-more {
	padding: 10px 0;
	padding-top: 10px;
	padding-right: 0;
	padding-bottom: 10px;
	padding-left: 0;
}			</style>
		<script id="fl-theme-custom-js">/* OneCause javascript in body element */

<script>
    window.gf = new GreatFeats("https://donate.onecause.com/knomradio");
</script></script>
<script src="https://dig5jf8ua2vfq.cloudfront.net/scripts/embed/0.2.0/greatfeats-embed.min.js"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-50594 single-format-standard fl-framework-bootstrap fl-preset-default fl-fixed-width fl-has-sidebar fl-scroll-to-top fl-search-active fl-submenu-indicator has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<script src="https://dig5jf8ua2vfq.cloudfront.net/scripts/embed/0.2.0/greatfeats-embed.min.js"></script> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-page-header fl-page-header-fixed fl-page-nav-right fl-page-nav-toggle-icon fl-page-nav-toggle-visible-mobile"  role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-3 fl-page-logo-wrap">
					<div class="fl-page-header-logo">
						<a href="https://www.knom.org/wp/"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.knom.org/wp/wp-content/uploads/2017/05/KNOM-only-DarkBlue.png" data-retina="" title="" alt="KNOM Radio Mission" /><meta itemprop="name" content="KNOM Radio Mission" /></a>
					</div>
				</div>
				<div class="col-sm-12 col-md-9 fl-page-fixed-nav-wrap">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" role="navigation">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span><i class="fas fa-bars" aria-hidden="true"></i><span class="sr-only">Menu</span></span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-main-menu-2" class="nav navbar-nav navbar-right menu fl-theme-menu"><li id="menu-item-5840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5840 nav-item"><a href="https://www.knom.org/wp/our-mission/" class="nav-link">About</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-34420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34420 nav-item"><a href="https://www.knom.org/wp/our-mission/our-staff/" class="nav-link">Staff</a></li>
	<li id="menu-item-34419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34419 nav-item"><a href="https://www.knom.org/wp/our-mission/our-history/" class="nav-link">History</a></li>
	<li id="menu-item-34421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34421 nav-item"><a href="https://www.knom.org/wp/our-mission/our-traditional-logo/" class="nav-link">Traditional Logo</a></li>
	<li id="menu-item-34418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34418 nav-item"><a href="https://www.knom.org/wp/our-mission/awards/" class="nav-link">Awards</a></li>
</ul>
</li>
<li id="menu-item-27983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27983 nav-item"><a href="https://www.knom.org/wp/schedule/" class="nav-link">Schedule</a></li>
<li id="menu-item-25390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25390 nav-item"><a href="https://www.knom.org/wp/inspirational-spots/" class="nav-link">Inspiration</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-22206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22206 nav-item"><a href="https://www.knom.org/wp/schedule/the-knom-rosary/" class="nav-link">Nightly Devotional Prayers</a></li>
	<li id="menu-item-28139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28139 nav-item"><a href="https://www.knom.org/wp/inspirational-spots/" class="nav-link">Inspirational Spot of the Week</a></li>
</ul>
</li>
<li id="menu-item-48405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48405 nav-item"><a href="https://www.knom.org/wp/news/" class="nav-link">News</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-34422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34422 nav-item"><a href="https://www.knom.org/wp/weather/" class="nav-link">Weather</a></li>
	<li id="menu-item-36671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36671 nav-item"><a href="https://www.knom.org/wp/blog/category/race-season/" class="nav-link">Race Season</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li id="menu-item-44891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44891 nav-item"><a href="https://www.knom.org/wp/blog/category/race-season/serum-run-expedition/" class="nav-link">Serum Run Expedition</a></li>
		<li id="menu-item-43883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43883 nav-item"><a href="https://www.knom.org/wp/blog/category/race-season/yukon-quest/yukon-quest-2020/" class="nav-link">Yukon Quest 2020</a></li>
		<li id="menu-item-44890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44890 nav-item"><a href="https://www.knom.org/wp/blog/category/race-season/iron-dog/iron-dog-2020/" class="nav-link">Iron Dog 2020</a></li>
		<li id="menu-item-44892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44892 nav-item"><a href="https://www.knom.org/wp/blog/category/race-season/iditarod-2020/" class="nav-link">Iditarod 2020</a></li>
		<li id="menu-item-39634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39634 nav-item"><a href="https://www.knom.org/wp/blog/category/race-season/kobuk-440/2019-kobuk-440/" class="nav-link">2019 Kobuk 440</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-32726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32726 nav-item"><a href="#" class="nav-link">Series</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-32730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32730 nav-item"><a href="https://www.knom.org/wp/blog/category/programs-all/story49/" class="nav-link">Story49</a></li>
	<li id="menu-item-32732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32732 nav-item"><a href="https://www.knom.org/wp/blog/category/programs-all/caught-doing-something-good/" class="nav-link">Caught Doing Something Good</a></li>
	<li id="menu-item-32728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32728 nav-item"><a href="https://www.knom.org/wp/blog/category/all-news/profiles/" class="nav-link">Profiles &amp; Features</a></li>
	<li id="menu-item-32731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32731 nav-item"><a href="https://www.knom.org/wp/blog/category/programs-all/dearest-alaska/" class="nav-link">Dearest Alaska</a></li>
	<li id="menu-item-32729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32729 nav-item"><a href="https://www.knom.org/wp/blog/category/programs-all/elder-voices-shows/" class="nav-link">Elder Voices</a></li>
	<li id="menu-item-32733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32733 nav-item"><a href="https://www.knom.org/wp/blog/category/our-mission-posts/focus-western-ak/" class="nav-link">#FocusWesternAK</a></li>
</ul>
</li>
<li id="menu-item-5843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5843 nav-item"><a href="https://www.knom.org/wp/volunteer-for-knom-radio/" class="nav-link">Volunteer</a></li>
<li id="menu-item-5841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5841 nav-item"><a href="https://www.knom.org/wp/contact-us/" class="nav-link">Contact</a></li>
<li id="menu-item-48148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48148 nav-item"><a href="https://www.knom.org/wp/give/" class="nav-link">Give</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header-fixed -->
<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-sm-6 col-md-6 text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"><p class="knom-top-bar">780 AM | 96.1 FM | “Yours for Western Alaska”</p></div></div>			<div class="col-sm-6 col-md-6 text-right clearfix">		<nav class="top-bar-nav" aria-label="Top Bar Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
			<ul id="menu-top-header-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-32513" class="knom-hotline-send-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-32513 nav-item"><a title="Send a KNOM Hotline" href="https://www.knom.org/wp/contact-us/?knom-contact-initial=Send%20a%20KNOM%20Hotline" class="nav-link">Send a Hotline</a></li>
<li id="menu-item-32515" class="knom-hotline-send-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-32515 nav-item"><a title="Request a Song for KNOM’s Airwaves" href="https://www.knom.org/wp/contact-us/?knom-contact-initial=Make%20a%20music%20request" class="nav-link">Request a Song</a></li>
<li id="menu-item-29567" class="knom-give-now-3 menu-item menu-item-type-custom menu-item-object-custom menu-item-29567 nav-item"><a title="Give Online to KNOM Radio Mission" href="https://donate.onecause.com/knom/donate" class="nav-link">Give Now</a></li>
</ul></nav></div>		</div>
	</div>
</div><!-- .fl-page-bar -->
<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-icon fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-6 col-md-6 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://www.knom.org/wp/" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.knom.org/wp/wp-content/uploads/2014/11/2014-07-Header-3-750px.png" data-retina="https://www.knom.org/wp/wp-content/uploads/2014/11/2014-07-Header-3-1500px.png" title="" alt="KNOM Radio Mission" /><meta itemprop="name" content="KNOM Radio Mission" /></a>
											</div>
				</div>
				<div class="col-sm-6 col-md-6 fl-page-nav-col">
					<div class="fl-page-header-content">
						<div class="fl-page-header-text"><h4><a href="tel:1-907-443-5221"><i class="fa fa-phone" aria-hidden="true"></i> (907) 443-5221</a></h4></div>	<div class="fl-social-icons">
	<a href="http://www.facebook.com/knomradio" class="fa-stack icon-facebook-f" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span>
					<i aria-hidden="true" class="fas fa-circle fa-stack-2x branded"></i>
					<i aria-hidden="true" class="fab fa-facebook-f branded fa-stack-1x fa-inverse"></i>
					</a><a href="http://twitter.com/knom" class="fa-stack icon-twitter" target="_blank" rel="noopener noreferrer"><span class="sr-only">Twitter</span>
					<i aria-hidden="true" class="fas fa-circle fa-stack-2x branded"></i>
					<i aria-hidden="true" class="fab fa-twitter branded fa-stack-1x fa-inverse"></i>
					</a><a href="http://instagram.com/knomradio" class="fa-stack icon-instagram" target="_blank" rel="noopener noreferrer"><span class="sr-only">Instagram</span>
					<i aria-hidden="true" class="fas fa-circle fa-stack-2x branded"></i>
					<i aria-hidden="true" class="fab fa-instagram branded fa-stack-1x fa-inverse"></i>
					</a><a href="mailto:hotline@knom.org" class="fa-stack icon-envelope" rel="noopener noreferrer"><span class="sr-only">Email</span>
					<i aria-hidden="true" class="fas fa-circle fa-stack-2x branded"></i>
					<i aria-hidden="true" class="fas fa-envelope branded fa-stack-1x fa-inverse"></i>
					</a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
				<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span><i class="fas fa-bars" aria-hidden="true"></i><span class="sr-only">Menu</span></span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-main-menu-3" class="nav navbar-nav menu fl-theme-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5840 nav-item"><a href="https://www.knom.org/wp/our-mission/" class="nav-link">About</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34420 nav-item"><a href="https://www.knom.org/wp/our-mission/our-staff/" class="nav-link">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34419 nav-item"><a href="https://www.knom.org/wp/our-mission/our-history/" class="nav-link">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34421 nav-item"><a href="https://www.knom.org/wp/our-mission/our-traditional-logo/" class="nav-link">Traditional Logo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34418 nav-item"><a href="https://www.knom.org/wp/our-mission/awards/" class="nav-link">Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27983 nav-item"><a href="https://www.knom.org/wp/schedule/" class="nav-link">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25390 nav-item"><a href="https://www.knom.org/wp/inspirational-spots/" class="nav-link">Inspiration</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22206 nav-item"><a href="https://www.knom.org/wp/schedule/the-knom-rosary/" class="nav-link">Nightly Devotional Prayers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28139 nav-item"><a href="https://www.knom.org/wp/inspirational-spots/" class="nav-link">Inspirational Spot of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48405 nav-item"><a href="https://www.knom.org/wp/news/" class="nav-link">News</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34422 nav-item"><a href="https://www.knom.org/wp/weather/" class="nav-link">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36671 nav-item"><a href="https://www.knom.org/wp/blog/category/race-season/" class="nav-link">Race Season</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44891 nav-item"><a href="https://www.knom.org/wp/blog/category/race-season/serum-run-expedition/" class="nav-link">Serum Run Expedition</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43883 nav-item"><a href="https://www.knom.org/wp/blog/category/race-season/yukon-quest/yukon-quest-2020/" class="nav-link">Yukon Quest 2020</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44890 nav-item"><a href="https://www.knom.org/wp/blog/category/race-season/iron-dog/iron-dog-2020/" class="nav-link">Iron Dog 2020</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44892 nav-item"><a href="https://www.knom.org/wp/blog/category/race-season/iditarod-2020/" class="nav-link">Iditarod 2020</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39634 nav-item"><a href="https://www.knom.org/wp/blog/category/race-season/kobuk-440/2019-kobuk-440/" class="nav-link">2019 Kobuk 440</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32726 nav-item"><a href="#" class="nav-link">Series</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32730 nav-item"><a href="https://www.knom.org/wp/blog/category/programs-all/story49/" class="nav-link">Story49</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32732 nav-item"><a href="https://www.knom.org/wp/blog/category/programs-all/caught-doing-something-good/" class="nav-link">Caught Doing Something Good</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32728 nav-item"><a href="https://www.knom.org/wp/blog/category/all-news/profiles/" class="nav-link">Profiles &amp; Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32731 nav-item"><a href="https://www.knom.org/wp/blog/category/programs-all/dearest-alaska/" class="nav-link">Dearest Alaska</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32729 nav-item"><a href="https://www.knom.org/wp/blog/category/programs-all/elder-voices-shows/" class="nav-link">Elder Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32733 nav-item"><a href="https://www.knom.org/wp/blog/category/our-mission-posts/focus-western-ak/" class="nav-link">#FocusWesternAK</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5843 nav-item"><a href="https://www.knom.org/wp/volunteer-for-knom-radio/" class="nav-link">Volunteer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5841 nav-item"><a href="https://www.knom.org/wp/contact-us/" class="nav-link">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48148 nav-item"><a href="https://www.knom.org/wp/give/" class="nav-link">Give</a></li>
</ul><div class="fl-page-nav-search">
	<a href="javascript:void(0);" class="fas fa-search" aria-label="Search" aria-expanded="false" aria-haspopup="true" id='flsearchform'></a>
	<form method="get" role="search" aria-label="Search" action="https://www.knom.org/wp/" title="Type and press Enter to search.">
		<input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" aria-labelledby="flsearchform" />
	</form>
</div>
				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		
<div class="container">
	<div class="row">

		
		<div class="fl-content fl-content-left col-md-8">
			<article class="fl-post post-50594 post type-post status-publish format-standard has-post-thumbnail hentry category-climate-and-environment category-all-news" id="fl-post-50594" itemscope itemtype="https://schema.org/BlogPosting">

				
	<header class="fl-post-header" role="banner">
		<h1 class="fl-post-title" itemprop="headline">
			Research Shows Pink Salmon Runs are Growing in Warmer Waters					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://www.knom.org/wp/blog/author/crubano/"><span>Catherine Rubano</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">November 18, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.knom.org/wp/blog/2020/11/18/research-shows-pink-salmon-runs-are-growing-in-warmer-waters/#respond" tabindex="-1" aria-hidden="true"><span aria-label="Comments: 0">0 <i aria-hidden="true" class="fas fa-comment"></i></span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.knom.org/wp/blog/2020/11/18/research-shows-pink-salmon-runs-are-growing-in-warmer-waters/" content="Research Shows Pink Salmon Runs are Growing in Warmer Waters" /><meta itemprop="datePublished" content="2020-11-18" /><meta itemprop="dateModified" content="2020-11-18" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="KNOM Radio Mission"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.knom.org/wp/wp-content/uploads/2014/11/2014-07-Header-3-750px.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.knom.org/wp/blog/author/crubano/" /><meta itemprop="name" content="Catherine Rubano" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.knom.org/wp/wp-content/uploads/2020/11/pink-salmon.jpg?fit=900%2C600&ssl=1" /><meta itemprop="width" content="900" /><meta itemprop="height" content="600" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

					<div class="fl-post-thumb">
			<img width="900" height="600" src="https://i0.wp.com/www.knom.org/wp/wp-content/uploads/2020/11/pink-salmon.jpg?fit=900%2C600&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="Multiple pink salmon swimming underwater" loading="lazy" data-attachment-id="50596" data-permalink="https://www.knom.org/wp/blog/2020/11/18/research-shows-pink-salmon-runs-are-growing-in-warmer-waters/pink-salmon/" data-orig-file="https://i0.wp.com/www.knom.org/wp/wp-content/uploads/2020/11/pink-salmon.jpg?fit=900%2C600&amp;ssl=1" data-orig-size="900,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pink salmon" data-image-description="&lt;p&gt;A cluster of pink salmon. Photo courtesy of NOAA Fisheries.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.knom.org/wp/wp-content/uploads/2020/11/pink-salmon.jpg?fit=900%2C600&amp;ssl=1" data-large-file="https://i0.wp.com/www.knom.org/wp/wp-content/uploads/2020/11/pink-salmon.jpg?fit=900%2C600&amp;ssl=1" />		</div>
		
			
	
	<div class="fl-post-content clearfix" itemprop="text">
		
<p class="excerpt"><span class="run-in">Despite a disappointing salmon season</span> and continuous ecosystem-wide change in the Bering Sea region, recent pink salmon runs across the region have been much larger than ever before.</p>



<p>In what is considered a “climate change success story,” pink salmon in the Norton Sound region have been thriving after dropping to severely low numbers in the early 2000s. </p>



<p>Ed Farley, Program Manager for the Ecosystem Monitoring and Assessment Program at the Alaska Fisheries Science Center, presented decades of research that indicate that this is caused by the warmer waters. Farley gave this online presentation during a Strait Science event at UAF Northwest Campus on November 12.</p>



<blockquote class="wp-block-quote"><p>“But the take-home here is that the freshwater and early marine conditions, especially freshwater, are likely driving production, and that warmer appears to be better.”</p><cite>&#8211; Ed Farley</cite></blockquote>



<p>Temperatures in the Bering Sea have been rising for a while, and according to research, the <a href="https://www.knom.org/wp/blog/2019/08/28/latest-research-from-chukchi-sea-finds-more-warm-water-harmful-algal-blooms/" target="_blank" rel="noreferrer noopener">warmer temperatures show no signs of stopping</a>. Sea temperatures have been steadily rising, <a href="https://www.fisheries.noaa.gov/feature-story/current-sea-surface-temperatures-eastern-bering-sea" target="_blank" rel="noreferrer noopener">even leading to periodic heatwaves</a>, according to NOAA. This year, sea temperatures were 3 degrees Celsius higher than typical, making 2020 <a href="https://www.sciencedaily.com/releases/2020/11/201111144356.htm" target="_blank" rel="noreferrer noopener">the second lowest minimum sea ice extent</a>. With a decrease in sea ice and a diminishing cold pool, pink salmon are one of very few cases where marine life has benefitted from warming temperatures.</p>



<p>Pink salmon go through a two-year cycle. After spawning they spend one year in freshwater environments until they are a smolt, then spend a year in marine ecosystems until they have reached adult age. Farley says that warmer temperatures in the Bering Sea mean higher metabolism and higher growth rate for salmon, meaning less predation during winter at sea.</p>



<blockquote class="wp-block-quote"><p>“Their metabolism is going to be based on temperatures from the sea, so with food and higher temperatures, we expect them to grow faster, and the faster they grow likely helps them reduce predation risk.”</p><cite>&#8211; Ed Farley</cite></blockquote>



<p>Although pink salmon are benefitting from the rise in water temperatures, other species of salmon are not showing the same increase in numbers as pinks. Farley says that more research needs to be done on species like coho salmon to see how both water temperatures and greater numbers of pink salmon may impact them. But for now, it seems that there is little correlation.</p>



<blockquote class="wp-block-quote"><p>“I know that we looked at coho salmon diets, and there doesn’t seem to be much overlap with the pink salmon diets, and so as far as what’s happening after they leave that shelf area in the Northern Bering Sea if there’s any competition, I’m not sure. I know that we’re trying to look more into coho right now.”</p><cite>&#8211; Ed Farley</cite></blockquote>



<p>The pink salmon juvenile index will help researchers determine expected numbers for runs next year. Farley says that the Alaska Fisheries Center is performing more research in the near future to determine how these warmer temperatures may impact the runs of other species of salmon.</p>



<p class="footnote">Image at top: A cluster of pink salmon. Photo courtesy of NOAA Fisheries (2020).</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-50594" class="share-facebook sd-button share-icon no-text" href="https://www.knom.org/wp/blog/2020/11/18/research-shows-pink-salmon-runs-are-growing-in-warmer-waters/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-50594" class="share-twitter sd-button share-icon no-text" href="https://www.knom.org/wp/blog/2020/11/18/research-shows-pink-salmon-runs-are-growing-in-warmer-waters/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.knom.org/wp/blog/2020/11/18/research-shows-pink-salmon-runs-are-growing-in-warmer-waters/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.knom.org/wp/blog/2020/11/18/research-shows-pink-salmon-runs-are-growing-in-warmer-waters/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.knom.org/wp/blog/category/all-news/climate-and-environment/" rel="category tag">Climate &amp; Environment/Science</a>, <a href="https://www.knom.org/wp/blog/category/all-news/" rel="category tag">News</a></div></div>	<div class="fl-post-nav clearfix"><span class="fl-post-nav-prev"><a href="https://www.knom.org/wp/blog/2020/11/18/nome-sees-more-close-contacts-and-travel-related-cases-of-covid-19-crop-up/" rel="prev">&larr; Nome Sees More Close Contacts and Travel-Related Cases of COVID-19 Crop Up</a></span><span class="fl-post-nav-next"><a href="https://www.knom.org/wp/blog/2020/11/18/savoonga-school-reopened-to-in-person-learning-after-weeks-of-being-in-the-red/" rel="next">Savoonga School Reopened to In-Person Learning After Weeks of Being in the &#8220;RED&#8221; &rarr;</a></span></div>	
</article>
<div class="fl-comments">

	
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/wp/blog/2020/11/18/research-shows-pink-salmon-runs-are-growing-in-warmer-waters/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=59285469&#038;postid=50594&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=84176e0fd32ab347028281818ddbb109b479888e#parent=https%3A%2F%2Fwww.knom.org%2Fwp%2Fblog%2F2020%2F11%2F18%2Fresearch-shows-pink-salmon-runs-are-growing-in-warmer-waters%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>


<!-- .fl-post -->
		</div>

		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-custom" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<aside id="media_image-7" class="fl-widget widget_media_image"><h4 class="fl-widget-title">Prayers</h4><div style="width: 1226px" class="wp-caption alignnone"><a href="https://www.knom.org/wp/schedule/the-knom-rosary/"><img width="1216" height="811" src="https://i2.wp.com/www.knom.org/wp/wp-content/uploads/2016/04/2016-03-17-rosary-beads-009-2432px.jpg?fit=1216%2C811&amp;ssl=1" class="image wp-image-22247 alignnone attachment-large size-large" alt="Rosary Beads" loading="lazy" style="max-width: 100%; height: auto;" title="Prayers" srcset="https://i2.wp.com/www.knom.org/wp/wp-content/uploads/2016/04/2016-03-17-rosary-beads-009-2432px.jpg?w=2432&amp;ssl=1 2432w, https://i2.wp.com/www.knom.org/wp/wp-content/uploads/2016/04/2016-03-17-rosary-beads-009-2432px.jpg?resize=608%2C405&amp;ssl=1 608w, https://i2.wp.com/www.knom.org/wp/wp-content/uploads/2016/04/2016-03-17-rosary-beads-009-2432px.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.knom.org/wp/wp-content/uploads/2016/04/2016-03-17-rosary-beads-009-2432px.jpg?resize=1216%2C811&amp;ssl=1 1216w, https://i2.wp.com/www.knom.org/wp/wp-content/uploads/2016/04/2016-03-17-rosary-beads-009-2432px.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 1216px) 100vw, 1216px" data-attachment-id="22247" data-permalink="https://www.knom.org/wp/blog/2016/04/04/now-online-the-rosary/2016-03-17-rosary-beads-009-2432px/" data-orig-file="https://i2.wp.com/www.knom.org/wp/wp-content/uploads/2016/04/2016-03-17-rosary-beads-009-2432px.jpg?fit=2432%2C1621&amp;ssl=1" data-orig-size="2432,1621" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;David Dodman&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1458233948&quot;,&quot;copyright&quot;:&quot;KNOM Radio Mission, Inc.&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rosary Beads" data-image-description="&lt;p&gt;Photo: David Dodman, KNOM.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.knom.org/wp/wp-content/uploads/2016/04/2016-03-17-rosary-beads-009-2432px.jpg?fit=608%2C405&amp;ssl=1" data-large-file="https://i2.wp.com/www.knom.org/wp/wp-content/uploads/2016/04/2016-03-17-rosary-beads-009-2432px.jpg?fit=1216%2C811&amp;ssl=1" /></a><p class="wp-caption-text">Join us in praying the <a href="https://www.knom.org/wp/schedule/the-knom-rosary/">Chaplet of Divine Mercy, the Holy Rosary, and a prayer novena to St. Kateri Tekakwitha.</a>
<br>
<br>
The daily 'Homily for the Homebound', by Fr. Ross Tozzi, can be heard <a href="https://soundcloud.com/ross-tozzi/sets/august-homilies">here</a>. </p></div></aside><aside id="custom_html-7" class="widget_text fl-widget widget_custom_html"><h4 class="fl-widget-title">Join KNOM’s Email List</h4><div class="textwidget custom-html-widget"><a href="http://arm.convio.net/site/Survey?ACTION_REQUIRED=URI_ACTION_USER_REQUESTS&amp;SURVEY_ID=1020" target="_blank" rel="noopener noreferrer"><div style="background: #f1f1f1;color: #4c4c4c;padding: 10px;border: 3px solid #006699;text-align: center">
<i class="fas fa-4x fa-fw fa-inbox"></i>
<p style="font-size: 1.60rem;padding-top: 5px">Get <span style="font-weight: bold;color: #006699">The Nome Static</span> (KNOM’s monthly newsletter) in your inbox </p>
<div class="global-phantom-clear"></div>
   </div>
</a></div></aside><aside id="text-82" class="fl-widget widget_text"><h4 class="fl-widget-title">We&#8217;re hiring!</h4>			<div class="textwidget"><p>KNOM is currently hiring a <strong>News Director</strong> to oversee the station&#8217;s news department and provide daily news coverage. Read more <a href="https://www.knom.org/wp/our-mission/jobs/job-opportunity-news-director/">here</a>.</p>
</div>
		</aside><aside id="custom_html-3" class="widget_text fl-widget widget_custom_html"><h4 class="fl-widget-title">The KNOM Newsletter</h4><div class="textwidget custom-html-widget"><a href="https://www.knom.org/wp/blog/category/our-mission-posts/the-nome-static/the-nome-static-2020-all/the-nome-static-november-2020/">
<div class="knom-sidebar-button-1-wrapper">
<div class="knom-sidebar-button-1-icon">
<i class="fas fa-newspaper fa-fw fa-2x"></i>
</div>
<div class="knom-sidebar-button-1-text">November 2020 Articles</div>
<div class="global-phantom-clear"></div>
	</div></a></div></aside><aside id="media_image-18" class="fl-widget widget_media_image"><h4 class="fl-widget-title">&#8220;Happy Birthday&#8221;, Western Alaska-Style</h4><div style="width: 922px" class="wp-caption alignnone"><a href="https://www.knom.org/wp/blog/2018/07/13/after-47-years-still-a-happy-sweet-birthday/"><img width="912" height="600" src="https://i2.wp.com/www.knom.org/wp/wp-content/uploads/2018/07/Happy-Birthday-from-Nome-igloo-on-snow-vintage.jpg?fit=912%2C600&amp;ssl=1" class="image wp-image-35645  attachment-medium size-medium" alt="A vintage photo of an igloo on a field of snow and ice, with a pair of snowshoes and a handwritten sign that says “Happy Birthday from Nome.”" loading="lazy" style="max-width: 100%; height: auto;" title="&quot;Happy Birthday&quot;, Western Alaska-Style" srcset="https://i2.wp.com/www.knom.org/wp/wp-content/uploads/2018/07/Happy-Birthday-from-Nome-igloo-on-snow-vintage.jpg?w=1443&amp;ssl=1 1443w, https://i2.wp.com/www.knom.org/wp/wp-content/uploads/2018/07/Happy-Birthday-from-Nome-igloo-on-snow-vintage.jpg?resize=912%2C600&amp;ssl=1 912w, https://i2.wp.com/www.knom.org/wp/wp-content/uploads/2018/07/Happy-Birthday-from-Nome-igloo-on-snow-vintage.jpg?resize=1216%2C801&amp;ssl=1 1216w" sizes="(max-width: 912px) 100vw, 912px" data-attachment-id="35645" data-permalink="https://www.knom.org/wp/blog/2018/07/13/after-47-years-still-a-happy-sweet-birthday/happy-birthday-from-nome-igloo-on-snow-vintage/" data-orig-file="https://i2.wp.com/www.knom.org/wp/wp-content/uploads/2018/07/Happy-Birthday-from-Nome-igloo-on-snow-vintage.jpg?fit=1443%2C950&amp;ssl=1" data-orig-size="1443,950" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Happy Birthday from Nome" data-image-description="&lt;p&gt;A “Happy Birthday” greeting from the old days. Photo: KNOM file.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.knom.org/wp/wp-content/uploads/2018/07/Happy-Birthday-from-Nome-igloo-on-snow-vintage.jpg?fit=912%2C600&amp;ssl=1" data-large-file="https://i2.wp.com/www.knom.org/wp/wp-content/uploads/2018/07/Happy-Birthday-from-Nome-igloo-on-snow-vintage.jpg?fit=1216%2C801&amp;ssl=1" /></a><p class="wp-caption-text">Listen to a few distinctively Western Alaska versions of the <a>Happy Birthday” songs heard each day during Hotlines.</a></p></div></aside><aside id="twitter_timeline-2" class="fl-widget widget_twitter_timeline"><h4 class="fl-widget-title">KNOM on Twitter</h4><a class="twitter-timeline" data-width="903" data-height="450" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/knom" href="https://twitter.com/knom">My Tweets</a></aside>	</div>

	</div>
</div>


	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter"  role="contentinfo">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="top-posts-3" class="fl-widget widget_top-posts"><h4 class="fl-widget-title">Most Read Stories</h4><ul>				<li>
					<a href="https://www.knom.org/wp/blog/2020/11/17/new-covid-19-cases-in-norton-sound-announced-two-days-later-count-up-to-189/" class="bump-view" data-bump-view="tp">New COVID-19 Cases in Norton Sound Announced Two Days Later, Count Up to 189</a>					</li>
								<li>
					<a href="https://www.knom.org/wp/blog/2020/11/18/nome-sees-more-close-contacts-and-travel-related-cases-of-covid-19-crop-up/" class="bump-view" data-bump-view="tp">Nome Sees More Close Contacts and Travel-Related Cases of COVID-19 Crop Up</a>					</li>
								<li>
					<a href="https://www.knom.org/wp/blog/2020/11/17/nome-city-manager-weighs-in-on-covid-19-closures-says-governors-orders-recognize-rural-communities/" class="bump-view" data-bump-view="tp">Nome City Manager Weighs In on COVID-19 Closures, Says Governor&#039;s Orders Recognize Rural Communities</a>					</li>
								<li>
					<a href="https://www.knom.org/wp/blog/2020/05/15/lawsuit-against-myrtle-irenes-owner-moves-forward-as-gold-mining-and-reality-t-v-season-resumes/" class="bump-view" data-bump-view="tp">Lawsuit Against Myrtle Irene&#039;s Owner Moves Forward As Gold Mining and Reality T.V. Season Resumes</a>					</li>
								<li>
					<a href="https://www.knom.org/wp/blog/2020/11/16/magistrate-ivanoff-receives-nora-guinn-award-for-her-service-in-unalakleet/" class="bump-view" data-bump-view="tp">Magistrate Ivanoff Receives Nora Guinn Award for Her Service in Unalakleet</a>					</li>
				</ul></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="text-4" class="fl-widget widget_text"><h4 class="fl-widget-title">More</h4>			<div class="textwidget"><p><em>Our Newsletter:</em><br />
<a href="https://www.knom.org/wp/blog/2020/11/03/the-nome-static-november-2020-pdf-layout/">November 2020</a></p>
<p><em>Work for Us:</em><br />
<a href="https://www.knom.org/wp/volunteer-for-knom-radio/">Volunteer</a> | <a href="https://www.knom.org/wp/our-mission/jobs/">Jobs</a></p>
<p><em>Even More:</em><br />
<a href="https://www.knom.org/wp/ways-to-give/privacy-policy/">Privacy Policy</a></p>
</div>
		</aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="text-63" class="fl-widget widget_text"><h4 class="fl-widget-title">Mission Statement</h4>			<div class="textwidget"><p><em>Encountering Christ, embracing culture, empowering growth, and engaging the listener.</em></p>
</div>
		</aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets -->
<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">Copyright © 2020 KNOM Radio Mission, Inc.<br /> All audio downloads are offered for personal use only.<br /><a href="https://www.knom.org/wp/contact-us/?knom-contact-initial=Report%20a%20problem%20with%20this%20website">Experience a problem with the site? Please let us know.</a></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->
<a href="#" id="fl-to-top"><span class="sr-only">Scroll To Top</span><i class="fas fa-chevron-up" aria-hidden="true"></i></a>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.knom.org\/wp\/blog\/2020\/11\/18\/research-shows-pink-salmon-runs-are-growing-in-warmer-waters\/":50594};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/wp/blog/2020/11/18/research-shows-pink-salmon-runs-are-growing-in-warmer-waters/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.knom.org/wp/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script src='https://www.knom.org/wp/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script id='boxzilla-js-extra'>
var boxzilla_options = {"testMode":"","boxes":[]};
</script>
<script src='https://www.knom.org/wp/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.24' id='boxzilla-js'></script>
<script src='https://www.knom.org/wp/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.0.5' id='jquery-throttle-js'></script>
<script src='https://www.knom.org/wp/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.0.5' id='jquery-magnificpopup-js'></script>
<script src='https://www.knom.org/wp/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://www.knom.org/wp/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.7' id='bootstrap-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://www.knom.org/wp/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.7' id='fl-automator-js'></script>
<script src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" src='https://www.knom.org/wp/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=59285469&postid=50594&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=84176e0fd32ab347028281818ddbb109b479888e#parent=https%3A%2F%2Fwww.knom.org%2Fwp%2Fblog%2F2020%2F11%2F18%2Fresearch-shows-pink-salmon-runs-are-growing-in-warmer-waters%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=59285469&postid=50594&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=84176e0fd32ab347028281818ddbb109b479888e#parent=https%3A%2F%2Fwww.knom.org%2Fwp%2Fblog%2F2020%2F11%2F18%2Fresearch-shows-pink-salmon-runs-are-growing-in-warmer-waters%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'59285469',post:'50594',tz:'-9',srv:'www.knom.org'} ]);
	_stq.push([ 'clickTrackerInit', '59285469', '50594' ]);
</script>
<script>
    window.gf = new GreatFeats("https://donate.onecause.com/knom");
</script></body>
</html>
